Gigabyte GTX 560-Ti SOC 950 ( rev 2.0 ) решение проблем *update 06.04.2012 - 17 Февраля 2012 - [ MBF ]
Профиль бар
Логин:
Пароль:
Меню сайта

Для поиска по сайту введите Ваш запрос в поле ниже и нажмите кнопку Enter.


Мини-чат
Обновлено
MyBestFriends Решение проблем в компьютерных играх.

Избавьтесь от рекламы на сайтах!AdBlock Plus для всех браузеров.

Зайти на сайт можно набрав короткий адрес mbf.my1.ru

Главная » 2012 » Февраль » 17 » Gigabyte GTX 560-Ti SOC 950 ( rev 2.0 ) решение проблем *update 06.04.2012
18:35
Gigabyte GTX 560-Ti SOC 950 ( rev 2.0 ) решение проблем *update 06.04.2012
Здравствуйте! Уже длительное время наш сайт не пополнялся новостями, но сегодня я решился описать некоторые проблемы с GTX 560-Ti и их возможные решения!



Многие пользователи встречаются с проблемами в играх и при воспроизведении видео, чаще всего проблема одна - Мерцают текстуры и кадры, появляются странные цветные пятна ( в большинстве случаев зеленые и красные ), проседает ФПС или "выбивает" драйвер, слишком сильно греется, не принимается системой или вообще не работает!

1.
Для этой серии видеокарт необходимо иметь блок питания мощностью не менее 550w ... а рекомендуется 650w! Это может послужить запуску видяхи, понижению температуры и корректной работы драйвера.

2. В случае если выбивает драйвер, или излишне греется, даже если хороший блок питания - понижаем разгон, если таковой имеется... да вообще такие проблемы возникают в основном на разогнанных картах. Достаточно понизить вольтаж на 0.13 ( а иногда и повысить, и даже на пару шагов ), т.е. от стандартного значения вычитаем 0.13 и полученный результат мы и выставляем! Понизить частоту памяти и GPU... для памяти снимаем 100 Mh а для GPU 50-75 Mh ( 900 Mh на GPU уже очень стабильная частота ), шейдеры можно не трогать, но для уверенности вычитаем 30Mh.

3.
Если же у нас проблемы с ФПС, мелькают текстуры или дрожит видео, смазываются кадры или мелькают - обновляем BIOS видеокарты, скачать его можно на официальном сайте производителя ( издателя ), откатить драйвера на версию 280.26, так же обновляем BIOS материнской платы, процесс этот состоит из нескольких этапов, кстати после чего и советую обновлять на видяхе:
a) Сбрасываем значения BIOS на Default ( по умолчанию )
б) Выключаем компьютер, после и на блоке питания, или вообще вынимаем вилку из розетки
в) Несколько раз жмем на кнопку включения компьютера, не забываем про кнопку перезагрузки
г) Включаем компьютер и обновляем BIOS материнской платы
д) Обновляем BIOS видеокарты ( обязательно делаем BacUp старого \ оригинального биоса )

4.
Обязательно отключаем интегрированную видеокарту ( встроенную в материнку ) через BIOS, ну или выбираем последовательность включения - сначала PCI ( внешняя ) потом IGP ( встроенная )

5. Очень важный пункт! Ставить нормальный драйвер и после этого производить манипуляции по понижению разгона надо на Часитой системе, т.е. со свеж-установленной виндой! Важно помнить, что после установки любого другого драйвера для видео, в том числе и кодеки - результат может ухудшиться, по-этому рассчитываем на стабильность первого установленного драйвера!

На этом всё! Если у Вас есть иная информация, или поправки, или же проблема не описанная тут - пишите! Давайте помогать друг другу!
Удачи в использовании! =)

*обновление от 05.03.2012
Сегодня сделал экспериментальный Bios Gigabyte GTX 560-Ti SOC 950 rev2.0
Лично у меня он решил все проблемы!
Скачать его можно нажав на эту
ССЫЛКУ

На закуску, для тех, кто знает Английский:

This issue can be caused by a conflict with the onboard audio controller on your new Nvidia card and your motherboard audio.

You can try the following  uninstall method which will fully disable the audio and should help eliminate the issues you are experiencing.

1.  Go into Device Manager- In the Display adapers area right click on the 400/500 series card, and select "Properties"  this will give you a listing such as "PCI Bus 3, device 0, function 0"  If using multiple cards please check and note each listing.


2. Go under "System Devices", you will see  HD audio devices.. check them to see which one matches your GTX 400 series PCI Bus
    location.  Disable (not uninstall) the one that matches your 400/500 series card.


3. Check under "Sound Devices" and it should no longer be there (this step might or might not require a restart)   

If there are still issues the drivers may need a clean install in order to function properly.  This can be done by running the latest driver package and choosing "Custom installation" and check the box labeled "Perform Clean Install" which will remove previous drivers and perform a clean install.

 

If you are still having issues there could be a registry entry which could be causing you trouble and this can be checked by performing the following steps.
 
 1. Download and install Driver Sweeper (Download here). Also download the latest driver for your audio and graphics card directly from the EVGA Downloads page (Here) and have them ready on the Desktop or a media device.

2. Boot up. Go into the Programs and Features menu within the Windows Control panel. Uninstall Nvidia Physx and Nvidia Surround driver.  DO NOT UNINSTALL NVIDIA DRIVERS ON NVIDIA CONTROL PANEL YET.

3. Reboot. Go into Safe-Mode (press F8 repeatedly upon power up)

4. While in Safe-Mode go into "Program and Features" and now select Nvidia Drivers then uninstall them. The system may ask you to reboot the computer. DO NOT REBOOT YET, SELECT NO

5.  While still in Safe-Mode open Driver Sweeper select Nvidia Display and click Analyze. When it is done click on Clean.

6. Once you have finished with Driver Sweeper reboot back in to regular mode. Open "Device Manager" and check to see if your display adapter reads "Generic Video Adapter" or something along those lines and that it is a Microsoft driver.  Then check your sound drivers to make sure that All 4 Nvidia sound drivers are uninstalled. Once you have verified that all the Nvidia Drivers are uninstalled Reboot into Safe-Mode

7.  While in Safe-Mode open "Programs and Features" and see if there is anything labeled Realtek Audio Drivers and if there is uninstall that. Do not reboot yet.  Open "Device Manager" and go to "Sound Devices" and select any remaining audio devices and uninstall them. Then open Driver Sweeper and clean out the left over files. After using Driver Sweeper you can now reboot into regular mode. 

8.  After the reboot open up Device Manager and make sure that all the drivers you uninstalled and cleaned out were replaced by Generic Microsoft Drivers.  Then install The Nvidia Display Drivers and reboot.

9. After you reboot go into Device Manager and disable the 4 Nvidia sound drivers then reboot back into Safe-ModeOnce you are back in Safe-Mode open up "Device Manager" and uninstall the Nvidia sound drivers.  If they won't uninstall then make sure they are disabled in Safe-Mode.  Reboot

10. Now install or reinstall your onboard audio drivers then reboot.

UPDATE 06.04.2012
Для нормальной работы видеокарты достаточно поставить BIOS версии F13 ( 900х1002х1800 )
И драйвера версии 285.62

Просмотров: 1722 | Добавил: fomir | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]